Update: JPC Encoder


Update: JPC Encoder

Following recent discovery of a security vulnerability in the Jasper jpc encoder in versions prior to 2.0.23, we have applied the patch in COM version of DicomObjects. Click on the following link for further details:

Jasper’s JPC Encoder Vulnerability

Note.

DicomObjects.NET version is not affected as we don’t use Jasper.


We use cookies to give you the best possible experience on our website. By continuing to use this website, you agree with our use of cookies. for more information please click HERE